Utfordringer knyttet til registrering av bud.

Incident Report for Broker by Visma

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 13:52 CET

Investigating

We are currently investigating this issue.
Posted Mar 27, 2025 - 11:21 CET
This incident affected: Webmegler.