Delays in SMS delivery

Incident Report for BROKER

Resolved

The issue with problems with ICE recipients was resolved around 12:44, and messages are now being delivered without delay.
The situation is being monitored
Posted Apr 29, 2026 - 13:56 CEST

Identified

Investigations shows that there are problems in ICE to receive SMSes. SMSes to other receivers should be OK.
Posted Apr 29, 2026 - 13:14 CEST

Investigating

Our vendor Vianett are experiencing delays in delivering SMS at the moment. We are investigating
Posted Apr 29, 2026 - 12:45 CEST
This incident affected: Core (Core).