Customers are experiencing login issues in Spring

Incident Report for BROKER

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 08:35 CEST

Identified

Customers are experiencing login issues in Spring.

We’re aware of the issue and are working on it urgently.
Posted Apr 22, 2026 - 08:26 CEST
This incident affected: Spring.