Log in issues

Incident Report for Broker by Visma

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 08:39 CEST

Identified

We are aware that some users have experienced login issues in Core on Friday and today. This is not caused by downtime in Core, but by temporary internet connection issues. As a workaround, we recommend connecting via 5G/mobile network until the issue with the provider is resolved.
Posted Sep 01, 2025 - 14:42 CEST
This incident affected: Core (Core).