Core: Customers may experience a degraded performance.

Incident Report for BROKER

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 10:59 CEST

Monitoring

We have identified the root cause and deployed a fix. We are continuously monitoring the situation.
Posted Jun 08, 2026 - 10:35 CEST
This incident affected: Core (API, Core).