Core: Investigating an Increased Number of Cases Related to E-tinglysing

Incident Report for BROKER

Resolved

This incident has been resolved.
Posted Jun 05, 2026 - 16:45 CEST

Investigating

We are currently investigating this issue.
Posted Jun 05, 2026 - 14:41 CEST
This incident affected: Core (API, Core) and Webmegler.