Digiprospekt: Reeltime

Incident Report for BROKER

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 17:57 CEST

Monitoring

High traffic causing delays in property access and document downloads. Hence users may experience iIntermittent availability. We are continuously monitoring the situation along with our technical solutions.
Posted Jun 12, 2026 - 16:39 CEST

Identified

The issue is identified and we are monitoring the situation.
Posted Jun 12, 2026 - 15:52 CEST
This incident affected: Digi Prospekt.