Degraded performance

Incident Report for Broker by Visma

Update

We are continuing to investigate this issue.
Posted Aug 27, 2025 - 15:52 CEST

Investigating

We are currently investigating this issue.
Posted Aug 27, 2025 - 15:51 CEST
This incident affects: Core (Core).