Reeltime are experiencing issues

Incident Report for Broker by Visma

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 13:34 CET

Investigating

"Reeltime issues are affecting DS creation/approval, leads, and data updates. GraphQL integrations may also be impacted. Fix in progress."
Posted Dec 02, 2025 - 13:00 CET
This incident affected: Digi Prospekt.