Customers are experiencing login issues in Spring

Incident Report for BROKER

Resolved

This incident has been resolved.
Posted May 06, 2026 - 08:31 CEST

Investigating

Customers are experiencing login issues in Spring.

We’re aware of the issue and are working on it urgently.
Posted May 06, 2026 - 08:18 CEST
This incident affected: Spring.