Issues with Grunnbok

Incident Report for Broker by Visma

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 13:51 CEST

Investigating

Some users are experiencing issues with Grunnbok sanntid and ubekreftet Grunnbok.
Posted Sep 03, 2025 - 08:07 CEST
This incident affected: Webmegler.