Customers are experiencing potential degraded performance in Bidding

Incident Report for BROKER

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 18:18 CEST

Update

Hendelsen er løst. Alle systemer fungerer som normalt.
Hvis du fortsatt opplever problemer etter å ha oppdatert nettleseren, vennligst kontakt kundesupport.
Oppsummering: Core opplevde redusert ytelse i dag. Driften er tilbake til normalen.
En detaljert hendelsesrapport vil bli oversendt kunden så snart som mulig.
Posted Sep 01, 2026 - 18:18 CEST

Update

We are continuously monitoring the situation.
Advisory to cusotmers: We recommend a hard reset of your browser when logged in:
Press: CTRL+SHIFT+R (for Chrome).
Posted Sep 01, 2026 - 13:36 CEST

Update

We are continuously monitoring the situation and customers are requested hereby to refresh the application.
Posted Sep 01, 2026 - 12:24 CEST

Update

We are closely monitoring the fix and associated issues.
Posted Sep 01, 2026 - 11:22 CEST

Monitoring

A fix has implemented and we are monitoring the situation.
Posted Sep 01, 2026 - 10:33 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 01, 2026 - 08:55 CEST

Investigating

Customers are experiencing potential degraded performance in bidding process and bank payments.

We’re aware of the issue and are working on it urgently.
Posted Sep 01, 2026 - 08:49 CEST
This incident affected: Core (API, Core).